apple Watch应用程序可能会对应用程序制造商提出新的要求

James Martin / CNET亲爱的iPhone,我爱你,但我想我只需要一个人呆一会儿。你的苹果手表。

你的Apple Watch和iPhone很快会永远分道扬镳吗?

本周,苹果对苹果手表应用程序的第三方开发者提出了新的要求。6月1日起,提交到公司应用商店的应用程序必须为运行苹果手表的最新版本watchOS 2或更高版本构建。

是吗?那么,苹果公司10月份推出了watchOS 2。除此之外,升级后的操作系统增加了更多的Wi - Fi支持,这意味着您可以运行应用程序、拨打电话和发出语音命令,而不需要附近有iPhone。截至6月,新的应用商店应用程序将必须通过运行更新的操作系统来支持更强大的Wi - Fi支持。这表明苹果手表有更快、更好的应用体验。

苹果公司上个月发布了watchOS 2.2的增量更新。它还可以在6月13日开始的WWDC开发者大会上揭示操作系统的新特性和改进。今年的某个时候,我们可能还会看到第二代苹果手表。

新的watchOS 2要求是在Apple Watch庆祝其一岁生日时提出的。这种小工具于去年4月24日首次上市。

Apple没有回应更多资讯的要求。

更新,下午4 : 14 PT :澄清有关WWDC的信息。

Apple reading applications可通过对应用程序制造商6月4日的新要求获得zippier Facebook为苹果和三星提供了用户数据(以及他们的朋友数据) 6月3日WWDC 2018 :开始时间、live blog、如何live stream、6月3日的预期目标苹果HomeKit :您需要了解的所有内容iPhone和iPad iOS 12 :您需要了解的所有内容

Copyright © 2017 时时彩双胆两期必中 版权所有

导航

关闭

欢迎访问